IFA_id/ver 1.2 → 1.3

これまで、CreativeSuiteパッケージ以外での動作は保証できずにいましたが、
若干の修正により大部分の環境下で動作確認が取れたのでOKでしょうということで。

Ver_1.3より、単体導入のInDesign&Photoshopでもお使い頂けます。
InDesign CS3以降
Photoshop CS3以降
でそれぞれご用意ください。
複数バージョンがインストールされている環境下では、
以下の条件でPhotoshopが動作します。
●起動しているバージョンが最優先
●諸事情で複数のPhotoshopが起動している場合、及び
一つも起動していない場合は、
InDesignと同一パッケージのバージョン > 最上位バージョン > 下位バージョン
の優先順位による

※あらかじめ起動しているPhotoshopのうち最上位バージョンがCS2以下の場合は、
無反応となります。未知の誤動作を防ぐため、ご了承下さい。

リファレンスマニュアル トップページへ

Facebooktwittergoogle_plus

コメントを残す

メールアドレスが公開されることはありません。


*